Bug #1504

Lost zooming functionality in map.

Added by Kat Galkina almost 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:05/29/2015
Priority:NormalDue date:
Assignee:Andy Dufilie% Done:

0%

Category:Visualization Interface
Target version:-
Complexity: OIC Priority:No
Required by:

Description

I am unable to zoom in or out using the plus/minus buttons on the map zoom control here: http://demo.oicweave.org/weave-nightly.html?file=Chinatown_PNC_four_sliders2.weave

I think it may have happened after setting the override full extent zoom.

wqeWuCy.png (53.8 KB) Andy Dufilie, 06/02/2015 01:12 PM

History

#1 Updated by Andy Dufilie almost 2 years ago

  • Status changed from Open to Resolved
  • Assignee set to Andy Dufilie

The problem is that "Zoom Factor" is set to 1. Set it to something other than 1 and the buttons will work again. I'll make the interface disallow 1.

#2 Updated by Andy Dufilie almost 2 years ago

Also available in: Atom PDF